Sedgwick API returned 1/24 errors.

Resolved

Infrastructure health verified. The issue is confined to the particular upstream API.
Posted May 05, 2026 - 16:00 UTC

Investigating

MIDEA_BETA_US_VALIDATION failed with code 500 and status '[object Object]'.
Posted May 05, 2026 - 16:00 UTC
This incident affected: Sedgwick API Endpoints.