Acceptable Error Threshold Exceeded

Resolved

The error threshold exceeded due to automated intrusion probes. 5xx errors stayed at 0, while 4xx errors increased to 307. No action is required. These events are routine, and our security controls blocked all attempts without exposure.
Posted May 14, 2026 - 18:00 UTC

Investigating

307 errors in the last 60 minutes. 4xx: 307, 5xx: 0
Posted May 14, 2026 - 18:00 UTC
This incident affected: US Cluster 01 and EU Cluster 01.