Sedgwick API returned 1/23 errors.
Incident Report for
Sedgwick External Managed Network Status
Resolved
Infrastructure health verified. The issue is confined to the particular upstream API.
Posted
Jan
08
,
2026
-
06:45
UTC
Investigating
AMAZON_BETA_US_VALIDATION failed with code 500 and status '[object Object]'.
Posted
Jan
08
,
2026
-
06:45
UTC
This incident affected: Sedgwick API Endpoints.
×
Subscribe to Incident
Subscribe to updates for
Sedgwick API returned 1/23 errors.
via . You'll receive .